Multiport Valve Filter Setting Issue..Water Coming Out Of The Backwash Hose..

I have a Hayward S244T top mount sand filter. Today I vaccuumed to waste, finished, turned off pump, changed setting to filter but water is still coming out of backwash/rinse hose.


Water is coming out of jets in pool, but also the hose when in filter setting. What can be causing this and is it something I can fix? The pool was operating normally prior to vaccumming to waste. Could it just be a bad seal?




Thanks for the question

The multiport valve sounds like it's not closing off at the waste line. If it doesn't "click" into place the gasket might be going bad or is already worn down. There are a couple of reasons why you're having water leaking out of the backwash hose:

* The spider gasket has gone bad or is crusted up

* The compression plate and compression spring might be going

What I've found is that it's normally the spider gasket. When it's replaced your problem should be solved. By adding a valve to your waste line, this may stop the water from leaking, or stop the water loss completely, but it may cause your filtration to be reduced and you'll have problems later on.

Below are a couple of pictures for a spider gasket for multiport valves.












Spider Gasket 1



spider gasket

Spider Gasket 2







It's a pretty simple operation, but take care in remembering how you take the screws out of the multiport valve.

Hope this helps and good luck with your pool.

Robert

Comments for Multiport Valve Filter Setting Issue..Water Coming Out Of The Backwash Hose..

Average Rating starstarstarstarstar

Click here to add your own comments

Aug 01, 2011
Rating
starstarstarstarstar
Pools Driving Me Crazy
by: Jason O.

I'm having quite a difficult time keeping my pool clean this season. I have a sand filter. At first the water was constantly green and cloudy and all I would do is shock the crap out of it to get it blue.

Then I noticed during vacuuming it, while sucking up the algae on the bottom it was shooting dirty water right back in from the return.

I also noticed in the skimmer basket was sand. So I emptied the sand and checked the lateral, even brought it to the pool store, and it was ok. Then they told me the problem is probably the sand itself, which they were right because I haven't changed it in four years.

I let the pump run for 24 hrs and the next day the water was crystal clear. Went on vacation for a week. The water was still clear but of course needed a vacuum. Sure enough whatever was on the bottom shot right back in through the return.

Now I'm pissed. So I gave up, came indoors, and found you're forum. While looking for a solution to my problem, I noticed a post mentioning water dripping out of the waste pipe while on filter.

Can my issue be caused by a bad spider gasket or a bad multi-port?

Please help! Thank you.




Answer
By: Robert
Date: Aug 1, 2011

Thanks for the question Jason

Yes it could be the spider gasket. The answer to that question can be found on this page with the picture of the gasket. An actual picture can be found here:

Water Coming Out Backwash Hose During Filtration

Here are some other things that are mentioned on this post:

1. Broken lateral and/or diffuser

2. Channeling

3. New sand

4. Old sand

5. Not doing the RINSE after back washing

6. Lateral impacted with sand and/or debris

7. Not having the correct measurement of freeboard

Also with new sand there will be a settling in period. New sand is full of dirt and will go back into the pool. There's no getting around this. I've changed the sand in the YMCA filters and had to vacuum twice per week for 2 weeks until the sand settles. This goes for my customers when I had my pool route in Arizona.

You're on the right track with the spider gasket and Multiport valve. The gasket might not be bad, just pinched or dirty. If the lateral and standpipe are good, check the gasket.

Hope this helps and let me know how it turns out for you.

Robert

May 31, 2014
Rating
starstarstarstarstar
Water Coming Out Waste Only After Running
by: Andrea

The pump runs and filters fine for a period of time, then all of a sudden it will start "leaking" out the waste house. I have replaced the spider gasket and o-ring. Sand is only a year old. The odd thing is you can let it run for hours then all of a sudden with nothing changing, it starts coming out the waste hose. I can leave the house with it running bc my luck is it drains past the skimmer before I get home.

I am at wits end! I even loop the blue waste hose around the handle to help "prevent" the leaking. Do I need to replace the handle unit? I always turn it off and rotate in the same direction.
I did hard plum the pipes in this year and it seems to have created a lot more force in the water, could this do it? I got tired of busted plastic hoses. lol




Thanks for the question Andrea

I would ask if you glued the spider gasket in place. You use Loctite #401. Just a few dabs around the perimeter and the channels. You also need to lube the gasket very well with Magic Lube. It could be the gasket is coming out of the tracks.

Did you clean the track well after removing the old gasket? If you used a flat head screwdriver you may have cracked one of the tracks.

This is about 99% of the problems with leaking backwash hoses and the best fix.

If you feel your situation is more complex than this, I do phone consultations for a donation of your choice. It makes things go much faster and many people have found it extremely beneficial, saving them time and money in the long run. All your questions will be answered. I have nothing to sell you so you know I'm not bias.

Pool Consultation

Hope this helps and have a great Summer.

Robert

Jan 18, 2015
Rating
starstarstarstarstar
Pool Emptying Out Even On Filter
by: Michelle

I changed the sand in my Jacuzzi Laser filter system for my above ground pool last year and now when I run the pool it keeps pouring out the back wash hose Why? Even on whirlpool it comes out the back wash hose.




Thanks for the question Michelle

I have answered similar questions in the following posts:

Sand Filter Draining When In "Filter" Position

Multiport Valve Filter Setting Issue..Water Coming Out Of The Backwash Hose..

There are a couple of reasons why you're having water leaking out of the backwash hose:

* The spider gasket has gone bad or is crusted up

* The compression plate and compression spring might be going

Because these questions are very similar, I'm going to merge them together. You can find your post combined with the "Multiport Valve Filter Setting Issue..Water Coming Out Of The Backwash Hose.." post.

This can be found on the pool Q&A page in the "Sand Filter" category.

Swimming Pool Questions and Answers

If this isn't the answer you need, simply click on the comment button on the post and ask your question there.

Thanks again.

Robert

Jan 18, 2015
Rating
starstarstarstarstar
Valve Works In Every Position Except Backwash
by: Anonymous

We are on our second multi port valve and 3rd spider gasket and second spring. The valve works in every position except when put in backwash. The pressure of water backwashing is low and there is water returning into the pool via the return jet.




Thanks for the question

I'll first direct your attention to this post:

Sand Filter Works But Will Not Backwash

It has a little more information. Without actually seeing the Multiport valve, or your operation of the valve, I will try to give you a few more troubleshooting tips. Check the spring under the handle. You may be able to replace the entire handle for around $40.

If you're turning the handle while the pump is running, this could be your problem. Be sure the pump motor is turned off before adjusting any valves. The gasket/handle/plate may not be aligned properly. The spring may not be not pressing the diverter plate down firmly enough on the gasket.

If the valve is sticking, this is the earliest sign of a problem. Sticking means that the valve is in need of lubrication. Be sure to not operate the pump with valve in the CLOSED position. Be sure the part you took off to get to the gasket is put back on correctly.

You'll need to use a special glue to hold the spider gasket in place, and lube it well. Some good glue and lubes are Aqua-Lube, Jack's Lube,
Pool Filter Multiport Valve Gasket Sealant, Pool Filter O-Ring Gasket Valve Lube Sealant 1.75 Oz bottle. Hope this helps and let me know how it turns out for you.

Robert

Jan 18, 2015
Rating
starstarstarstarstar
Water still comes out of the hose for backwashing
by: Cindy

When we backwash the water still comes out of the hose for backwashing. Also there is sand going into the pool. We have an above ground pool Hayward S166T filter and Spo714t series Vari flo XL value. WHAT IS CAUSING THIS PROBLEM?




Thanks for the question Cindy

There could be a few reasons why you'e having water come out of the back wash hose and sand returned to the pool.

Water Coming Out Backwash Hose? I Need Help

Why Is There Sand At Bottom Of Pool

Losing Sand When Backwashing Sand Filter

Replaced Lateral But Still Sand In Pool

The next post talks about the spider gasket. And check this one out as well:

Water Coming Out Backwash Hose During Filtration

As you can see you're not the only one with this kind of issue.

Here are some other things you can consider:

1. Broken lateral and/or diffuser

2. Channeling

3. New sand

4. Old sand

5. Not doing the RINSE after back washing

6. Lateral impacted with sand and/or debris

7. Not having the correct measurement of freeboard

Sand, with good maintenance, can normally last anywhere from 5 - 10 years. Look over the posts above and if you're still having the same problem after troubleshooting with these tips, contact me again and we can go fro there.

Robert

Jul 02, 2016
Rating
starstarstarstarstar
Water coming out of waste line on sandfilter
by: Paige

I have major water coming out of my wasteline of my hayward s166t sand filter. It don't matter what setting you have it on it I got tons of water coming out the waste line, even on closed. I do have water coming out on the return. I'm fed up!! HELP!! I NEVET HAD A POOL BEFORE AND KNOW NOTHING ABOUT SANDFILTERS!

Sep 23, 2016
Rating
starstarstarstarstar
Water coming out of waste line on sandfilter by: Paige
by: Anonymous

Paige, did you have a chance to read all of the above comments? It is very helpful. I need to get a spider gasket and praying that it is my issue.

Sep 23, 2016
Rating
starstarstarstarstar
Hoping this works for me.
by: Anonymous

Thanks for your time posting possible solutions, Robert. Going to purchase a spider gasket.

Click here to add your own comments

Return to Pool Sand Filter Problems .

swimming pool care, basic pool care, above ground pool maintenance, inground, salt water

Click Here To Learn How This eBook Can Save You TONS Of Time & Money

Click Here To Learn The Best Way To Clear Up Your Pool 

Recent Articles

  1. Rusty Iron Bolt Stain

    I have a dark brown iron stain from a rusty bolt that the kids threw in my cement pool.

    Read More

  2. How Long Does Can We Swim After Adding Muriatic Acid To Lower The pH Level?

    We added muriatic acid to our pool to lower the swimming pool pH level. I need to know how long after we added it to swim. Thanks for your question James

    Read More

  3. Foam In The Water..Swimming Pool..How To Get Rid Of..

    We have a 20x40 kidney shaped gunite pool. It was backed washed yesterday and some DE added. Pool water tested o.k. but towards the evening bubbly or

    Read More